Limex System + Turbosoundapp

Alleinunterhalter Turboreini Foren Turbosounds-App Forum Limex System + Turbosoundapp

Dieses Thema enthält 3 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  Harmonikaner vor 1 Tag, 12 Stunden.

  • Autor
    Beiträge
  • #1872

    CLause
    Mitglied

    Hallo,

    bin momentan am überlegen mir die Turbosoundapp zuzulegen und daher wollte ich gestern diese mit meinem Limexsystem testen. Dafür habe ich das Ipad mit der IOS Dockingstation von Alesis verbunden, bin aus der Dockingstation mit Midi-In gefahren und habe das Midi-Kabel in eine Totterbox (Midi-Out) gesteckt. Von dieser bin ich dann in mein Instrument und hatte auch ein Midisignal, allerdings keinen Sound. Hab dann auf der Basseite zwischen den Szenen hin- und hergeschaltet, da ich keinen Display für das Umschalten der Midikanäle habe, allerdings hat auch dies nicht funktioniert. Brauche ich ein Midi-Audio Interface oder liegt es an etwas anderem?

     

    Danke und schönen Sonntag

    Christian

  • #1873

    Turboreini
    Keymaster

    Serwas Christian,

    vielen Dank für die freudige Nachricht das du mit der Turbosounds-App spielen möchtest 🙂

    …zur INFO: wenn du die Alesis iO Dock II Station hast dient dieses als MIDI-Audio-Interface.

    …zur Verbindung: du musst einfach nur bei deinem Akkordeon alles einschalten und das MIDI-Kabel mit dem Netzteil anstecken. Ich weiß nicht ob du da die Limex-Peitsche (Gabelkabel) hast oder die Totter Verteilerbox, das kann ich aus deiner Nachricht nicht genau erkennen.

    Auf jeden Fall fährst du mit dem normalen 5-poligen Midistecker in das  Alesis iO Dock bei MIDI-In rein. Dann von dem Alesis Dock auf der Rückseite rechts bei Audio-Out (mono oder Stereo) raus in deinen Mixer oder gleich in eine Aktivbox. Das wars eigentlich schon der Rest wird bei der Turbosounds-App eingestellt.

    …am besten denke ich wäre es wenn du mir deine Tel.Nr. mailst an info@turboreini.de dann rufe ich dich in Kürze an und wir machen alles gemeinsam, sollte nur wenige Minuten dauern.

    Ois isi, Gruaß Reini 🙂

  • #1874

    CLause
    Mitglied

    Zuerst einmal Danke für die schnelle Antwort! 🙂

    Ich habe die Limex-Peitsche sowie den Limex Funk, wobei ich lieber mit dem Limex Funk spielen würde. Die Totter Verteilerbox gehört dem Verkäufer und wir haben es nur mal so zum Test versucht, ob wir mit dieser den Sound bekommen würden, was allerdings nicht der Fall war.

    Die Verbindung mit dem Mischer ist nicht das Problem. Aber ich stell mir die Frage, ob ich das Midikabel von der Alesis Dock-Station in die Limex-Wirelessbox stecken muss? Dies haben wir nämlich auch probiert, jedoch gab es keinen Sound, obwohl das Signal da war. Auch am Ipad haben wir die verschiedenen MIDI-Systeme ausprobiert, auch damit hatten wir keinen Erfolg. Da ich unter der Woche in Graz studiere, fahre ich am Wochenende nochmal zu dem Anbieter hin und werde das dann testen. Schicke dir meine Tel.Nr. per Mail 🙂

    LG Christian

     

     

     

  • #1882

    Harmonikaner
    Mitglied

    Hallo Christian,

    ich hab in meiner Steirischen auch das Limex-Midi eingebaut. Soundplatine nicht in der Harmonika verbaut, sondern in der ext. Box.  Ich benutze auch die Turbosound-app – i-Pad + Alesis-Dockingstation.  Läuft alles problemlos.  Ich meine, dein Problem könnte an der Zuordnung der Midi-kanäle liegen. Limex verwendet ja 16 Midi-Kanäle, für die Turbosound-app bräuchtest du nur 3 Kanäle.  Ich hab mir mit dem Limex-PC-Programm die Midi-kanäle entsprechend zugeordnet.  Ich verwende manchmal auch Limex-Sounds + Turbo-Sounds gemischt. Dies muß aber auch über das PC-Programm festgelegt werden.

    Wenn du das Peitschenkabel verwendest spielt das auch keine Rolle, du mußt mit dem Midikapel in die Alesis-D auf Midi-in reingehen.  Der Rest liegt eigentlich nur an der Midi-kanal  Zuordnung. Ich helfe dir da gerne weiter – der Reini hat auch meine Tel-Nr.

    VG    Harmonikaner, Alois

Du musst angemeldet sein, um auf dieses Thema antworten zu können.