Störsignale der Midi-Files im Player

Alleinunterhalter Turboreini Foren Turbosounds-App Forum Störsignale der Midi-Files im Player

Dieses Thema enthält 10 Antworten und 5 Teilnehmer. Es wurde zuletzt aktualisiert von  Sven vor 2 Monate, 2 Wochen.

  • Autor
    Beiträge
  • #1462

    rudolf.peter
    Mitglied

    Hab ein Problem, vielleicht kann mir jemand helfen.

    Wir haben wie in dem Video beschrieben verschiedene Midi Lieder in die Turbosound app geladen.

    Bei einigen Liedern hört es sich furchtbar an. Die hören sich an, wie wenn man ein Handy in die Nähe des Radios legt.

    Die Boxen des iPad funktionieren super- daran kann es also nicht liegen.

    Ich hab die App runter geschmissen und neu installiert, die Midi-Files runter und wiedet drauf geladen. Das iPad neu gestartet, alle Fenster geschlossen und kontrolliert ob sowohl im iPad als auch die Turbosound App auf dem neuesten Stand Sind.

    Nachdem dies geschehen ist, habe ich auch mit Reini telefoniert. Und dieser konnte das Problem auch nicht lokalisieren.

    Wir haben zwar dann einzelne Tonspuren gelöscht, weil wir von einer übersteuerung ausgingen, aber auch das blieb ohne erfolg.Wir dachten,dass wenn wir zwei gleiche instrumente in dem Lied haben, klappt es nicht. Es ist zwar zeitweise besser geworden, aber leider nicht weg.

     

    Hat jemand anders zufällig auch diese Probleme oder weiß, wie wir es lösen können?

    • Dieses Thema wurde geändert vor 1 Jahr von  rudolf.peter.
  • #1464

    Turboreini
    Keymaster

    Serwas Rudi,

    toll das du einen Eintrag ins Forum gemacht hast 🙂 doch bitte beim nächsten Mal etwas mehr Details erwähnen wie z.B. welches iPad (iPad 2, iPad air usw.), und vor allem welche Sounds (Instrumente) oder sf2-Dateien du dabei verwendest denn sonst entsteht hier der Eindruck als ob die Turbosounds-App bzw. der Midifile-Player nicht funktionieren würde und da schon über 50 Musiker den Midifile-Player problemlos verwenden liegt es eher an einem Anwender oder externem Problem.

    Nun zur eigentlichen Sache: geh mal bitte bei deinem iPad in den Midifile-Player und wähle bei jeder Spur das einzelne Instrument an > dann im Pop-Up-Fenster auf „SoundFont“ > und dann auf „Eingebauten SoundFont verwenden“ markieren und spiel die Midifiles ab.

    Sollte da auch ein Störgeräusch hörbar sein oder wie du es sagst „furchtbar“ klingen gib mir bitte hier Bescheid.

    Und selbstverständlich bitte auch hier schreiben falls es so funktioniert, Danke.

    Ois isi, Gruaß Reini 🙂

  • #1465

    HallerWast81
    Mitglied

    Servus zusammen,

    ein paar Infos mehr wären hier sehr hilfreich….

    Als erstes bitte den Lösungsansatz vom Reini testen. In welchem Format liegen die MidiFiles vor?

    @reini, welche Formate kann der Player abspielen, gibt es hier Einschränkungen?

    Dieses Problem ist mir bis jetzt nämlich noch nicht aufgefallen

    Bitte nochmal melden.

    Ois isi….

  • #1467

    HallerWast81
    Mitglied

    Mir ist noch was eingefallen….

    Ein Audio Interface wird bei deiner aktuellen Konfiguration aber gerade nicht verwendet oder?

    Da haben der Reini und ich auch schon ein paar Abenteuer erlebt. Falls du doch eines verwendest welcher Typ ist das?

     

  • #1469

    Turboreini
    Keymaster

    Serwas Rudi,

    ich bins nochmal, der Reini.

    Schick mir doch bitte genau das Midifile oder 2-3 die bei dir nicht laufen dann kann ich diese mal auf meinem iPad mit dem Midifile-Player testen.

    Ois isi, Gruaß Reini 🙂

  • #1559

    rudolf.peter
    Mitglied

    Um das ganze mal aufzulösen.

    Wir haben das Problem gefunden. Es liegt am iPad 2.

    Dieses Gerät ist einfach überfordert mit tollen Midi-Files. Sobald es mehrere Tonspuren hat. Kamen die signale.

     

    Jetzt haben wir ein iPad Air 2.

    Hier funktioniert alles ohne probleme.

     

     

    Lg

  • #1560

    Kurt
    Mitglied

    Mein Beitrag bezieht sich zwar nicht auf das Thema Midifiles, dennoch will ich hier mal was erwähnen. Ich selbst hatte mit einem IPAD3 (64GB) auch gemerkt, dass mit jedem gekauften Instrument die App langsamer wird. Das Bearbeiten der Presets sowie das Weiterschalten derjenigen dauerte zeitweilig 1 bis 3 Sekunden. Und ich hatte im Hintergrund keine weiteren Apps laufen. NAchdem ich mir nun ein IPAD pro 128 besorgt habe, läuft alles so wie ich es möchte.

    • #1561

      Turboreini
      Keymaster

      Serwas Kurt,

      vielen Dank für den informativen Beitrag 🙂

      …ich möchte nur noch ergänzen das es an der Leistung vom iPad liegt und nicht an der Turbosounds-App da ja nicht die App langsamer wird bzw. die Daten nicht mehr verarbeiten kann sonder das iPad 🙂

      Ich wünsche dir weiterhin viel Freude mit der Turbosounds-App und möchte mich für deine In-App-Käufe bedanken und freue mich auf ein baldiges Wiedersehen 🙂

      Ois isi, Gruaß Reini 🙂 🙂 🙂

      • #1562

        Kurt
        Mitglied

        Servus Reini,
        ich wollte mit meinem Beitrag deine App nicht kritisieren. Ganz im Gegenteil. Ich bin äußerst zufrieden damit. Ich habe lediglich festgestellt, dass das IPAD-3 mit jedem Instrumentenkauf etwas langsamer wurde (und damit auch die APP). Mittlerweile habe ich ja alle Samples, ausser den Harfen.
        Das IPAD reagierte sehr langsam, wenn ich Presets bearbeiten wollte. Ebenso dauerte das Umschalten der Presets mittels Fußschalter zu lange.

        Ich für meinen Teil habe mir deswegen (wie schon erwähnt) ein IPAD pro gekauft. Und mit dem Teil läuft alles zu meiner Zufriedenheit.

        Deshalb mein Tip: Wer sich für die App ein IPAD zulegen möchte sollte nicht unter IPAD Air 2  kaufen.

        Die App kann ich wirklich nur empfehlen, da sie ausser den sehr guten Samples auch hervorragende Funktionen besitzt (Gitarren auf Bass, die bei einem Bass-Solo verstummen; Duett-Funktion und einiges mehr)

        Ois isi

        Liebe Grüße, Kurt

         

        • #1563

          Turboreini
          Keymaster

          Serwas Kurt,

          ich weiß wie du es gemeint hast 🙂 🙂 🙂

          Ois isi, Gruaß Reini 🙂

  • #1718

    Sven
    Keymaster

    Hallo Rudolf (oder Peter?) und andere,

    falls es Performance-Probleme gibt, hier mal ein paar Tipps, die helfen könnten:

    1. Erhöhe die Latenz in den Turbosounds-Einstellungen;
    2. Verwende so wenige externe AU-Effekte wie möglich;
    3. Verwende so wenige Instrumente in der Session wie möglich;
    4. Regle den Hall-Anteil aller Session-Instrumente und MIDI-Spuren auf 0 (Null), falls es dir nichts ausmacht;
    5. Entferne andere Apps im App-Switcher, die im Hintergrund laufen könnten (über den App-Switcher, nicht deinstallieren).

    Du hast Dir inzwischen ein besseres iPad zugelegt, aber vielleicht ist das ja für andere Anwender hilfreich, die noch ältere Geräte haben.

    Viele Grüße,
    Sven

Du musst angemeldet sein, um auf dieses Thema antworten zu können.