Aussetzer bei Midi Akkorden

Alleinunterhalter Turboreini Foren Turbosounds-App Forum Aussetzer bei Midi Akkorden

Schlagwörter: 

Ansicht von 17 Antwort-Themen
  • Autor
    Beiträge
    • #16673
      FismenWien
      Teilnehmer

      Habe bassseitig Blueline Midi. Mir ist aufgefallen dass ich öfters beim Spiel im Akkordbereich Aussetzer habe. Wenn ich zb Terzbass E drücke und gedrückt halte und anschließend den G Akkord drücke kommt kein Ton. Erst wenn ich wieder neu drücke kommt Ton.
      Was kann die Ursache sein?

    • #16683
      Turboreini
      Administrator

      Serwas FismenWien,

      lade dir mal vom App Store die kostenlose „MIDI sniffer“ App runter. Das ist eine MIDI-Controller-App wo man sehen kann was dein MIDI-System schickt. Dann drücke einen Ton, halte diesen und drücke einen weiteren Ton. Wenn beim Drücken von dem weiteren Ton keine Daten kommen dann ist dein MIDI-System so eingestellt das jeweils nur ein Ton/Akkord gesendet wird und da klingt dann auch nur ein Ton/Akkord da die Turbosounds-App nur das spielen kann was in die App reinkommt.

      Ois isi, Gruaß Reini ✌️

    • #16765
      Lausbua67
      Teilnehmer

      Hallo Turbo-App-Gemeinde

      ich habe das Midi von STmusic und habe auch das Problem dass bei gedrücktem Bassknopf manche Akkorde nicht gespielt werden, andere Akkorde schon. Mit dem Midi-Sniffer hab ich gesehen, dass in jedem Fall die Akkord-Daten gesendet werden. Ist das ein Bug in der Software oder mache ich was falsch?

      Beste Grüße aus Niederbayern
      Christian

    • #16766
      FismenWien
      Teilnehmer

      Habe mit Midi Sniffer getestet. Es wird alles gesendet. Wenn nicht richtig gesendet werden würde dann müsste der Fehler immer und bei jedem Akkord auftreten. Kann es eventuell auch mit unsauberen Spielen zu tun haben?

    • #16767
      Lausbua67
      Teilnehmer

      bei mir nicht, das Problem tritt auch auf wenn ich (ohne zu spielen) nur einen Grundbass drücke und gleichzeitig einen Akkord. Manche Akkorde ertönen richtig, ander bleiben stumm. Wie gesagt, laut Midi-Sniffer werden in jedem Fall die Akkorde gesendet…

    • #16768
      Kurt
      Teilnehmer

      Ich hatte schon einige Male das Problem, dass z.B. bei einer Tonart die Akkorde oder Septime-Begleitung stumm geblieben sind.
      Ich konnte dies bisher immer dadurch beheben, die Magnet-Abstände der zugehörigen Töne des Akkordes etwas zu verändern.

    • #16769
      Lausbua67
      Teilnehmer

      Hallo Kurt,
      wie schon erwähnt, die Midi-Daten für den Akkord werden ja gesendet, nur nicht als Ton wieder gegeben. Spiele ich den Akkord ohne Bass erklingt er ganz normal….

    • #16770
      Kurt
      Teilnehmer

      Hmm,
      wäre interessant, bei welchen Bässen dieser Fehler auftritt – und auch, ob es immer die gleichen sind.

      Vielleicht schreibst du uns das mal?

    • #16771
      Kurt
      Teilnehmer

      Noch was – die Akkorde kommen alle, wenn du den Bassknopf nicht drückst?

    • #16772
      Kurt
      Teilnehmer

      Christian, ich sehe gerade, dass du aus Niederbyern bist – zufällig in meiner Nähe? 94089

      • #16774
        Lausbua67
        Teilnehmer

        ich wohne in der Nähe von Landshut, doch a bisserl weiter weg…

    • #16775
      Kurt
      Teilnehmer

      Wenn du mir vielleicht noch Frage #16770 beantwortest.

      An einen Fehler in der App glaube ich nicht.

      Ich selbst bin in Langquaid aufgewachsen. Was uns aber auch nicht weiterhilft 🙂

      Du könntest mir vielleicht mal deine Preset der Turboapp schicken.
      Meine Email: kurt-gassner@gmx.de

    • #16776
      Lausbua67
      Teilnehmer

      sorry, ich komme erst am Wochenende dazu wieder alles aufzubauen und zu testen. Was meinst Du mit Preset? –> Sesson?

    • #16777
      Kurt
      Teilnehmer

      Ja, Preset = Session.

    • #16782
      Anonym
      Inaktiv

      Hallo liebe Freunde
      Mein Tipp wegen den Aussetzer wäre, das es mit Balk Dynamik zusammenhängt?
      Bei mir ist das nicht (spiele ohne Balk Dynamik)
      Spiele Totter Midi und bin in der glücklichen Lage das ich meine Kontakte selbst einstellen kann
      Lg Rudi

    • #16783
      FismenWien
      Teilnehmer

      Balk Dynamik kann ich mir nicht vorstellen, habe das nicht verbaut.

    • #16784
      Lausbua67
      Teilnehmer

      Balk Dynamik habe ich nicht aktiviert, schließe ich also aus…
      Es ist auch nicht eine bestimmte Kombination, die nicht funktioniert. Das ist irgendwie willkürlich 🙁

    • #16785
      Anonym
      Inaktiv

      Wenn Kurt recht hat mit den Kontakten, dann müsste auch die Oberkrainer Begleitung nicht richtig auf den Punkt kommen
      Einfach mal testen
      Oder die Harmonie mal testen, die Knöpfe immer einzeln ganz langsam drücken und prüfen in welcher Druck tiefe die Harmonie klingt

    • #16786
      Kurt
      Teilnehmer

      Christian,
      nimmst dein Akkordeon und kommst zum Turbosound-Treffen
      Da kann dir geholfen werden, da bin ich mir sicher.

      Wann: Samstag den 02.03.2024
      Wo: Beim Michlbauern, Wilhelmsreut 7, D-94133 Röhrnbach
      Beginn: 14.00 Uhr

Ansicht von 17 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.