IOS 14

Schlagwörter: 

Ansicht von 34 Antwort-Themen
  • Autor
    Beiträge
    • #15780
      Kurt
      Teilnehmer

      Hallo,
      hat jemand schon Erfahrung mit dem neuen Apple-Betriebssystem IOS 14?

      Es wird ja von den Entwicklern angeraten, mit dem Update noch zu warten.

      Wenn alle warten, wird man aber lange nicht wissen, ob eine App noch vollständig funktioniert.

      Wäre also interessant, wenn “Mutige” uns ihre Erfahrung mitteilen würden. 🙂

      LG, Kurt

    • #15781
      Turboreini
      Verwalter

      Serwas Kurt,

      es gibt derzeit noch kleinere Probleme mit iOS 14 und zwar werden einige Icons und Bilder (Effekt-App-Symbole) gar nicht oder nicht in der richtigen Größe angezeigt und ebenso stimmen einige Schriftgrößen nicht.

      Ich denke das sollte bald von Apple behoben sein. Wenn alles richtig läuft auf iOS 14 werde ich Bescheid geben, also lieber noch etwas warten mit dem Update.

      Ois isi, Gruaß Reini ✌️

    • #15782
      Kurt
      Teilnehmer

      Danke für die Info, Reini

    • #15784
      Heidegluat
      Teilnehmer

      Egal ob die TSA oder Songbook+ beide Programme laufen unter IOS 14 problemlos und tun was sie sollen.

      lg Christian

    • #15786
      Chat_Max
      Teilnehmer

      Hallo Kurt und Reinhard R.
      Was der Turboreini sagt stimmt.

      Die Effekt-Icons sind nicht mehr sichtbar
      und die Mixerbeschriftung musste ich auch abkürzen.

      Ich habe das ios14.0 installiert,
      weil mein iPad nicht mehr richtig lief,
      da es das Update installieren wollte.
      Jetzt „rennt“ es zwar wieder (iPad 2017, 5.Gen., 256GB)
      und am Do, 24.09.2020 wird es sich bei einem
      Corona-Hofauftritt wieder beweisen müssen.

      Also ihr Lieben:
      Finger weg von dem jetzigen ios14.0
      bis uns Turboreini mehr erzählen kann.

      Wer es schon geschehen ließ…
      Die Sounds lassen sich wie gewohnt spielen
      und die Effekte sind auch noch da (versteckt).

      Gruß
      vom
      Reinhard Schliewe
      aus
      Frankfurt am Main

    • #15787
      Chat_Max
      Teilnehmer

      Hallo Christian,

      mich würde jetzt Deine iPad-Version interessieren,
      weil es bei mir (IOS 14.0) nach zweimaliger Neuinstallation der TurbosoundsApp,
      Wiederherstellen der Käufe, Importieren der, VOR dem Update gemachten, Sicherungen
      nicht funktionierte.

      Mein iPad:
      iPad 2017, 5.Gen., 128GB (nicht 256GB! war falsch von mir geschrieben!)

      Gruß
      Reinhard Schliewe
      (Chat_Max)

    • #15788
      Chat_Max
      Teilnehmer

      Hallo,
      hier nochmal ein Review vom heutigen
      Corona-Hofkonzert mit iPad IOS 14.0
      und im „Flugmodus“.

      Es hat alles soweit funktioniert.
      Toller Sound aber…
      Nach ca. 45 Minuten war Tonausfall bei mir.
      Die Turbosounds-App ist abgestürzt.
      Ich dachte erst: „Stromausfall“,
      aber mein Gitarrist war weiterhin zu hören.
      Ich fuhr die App wieder hoch und konnte nochmal
      gute 45 Minuten unbeschwert bis zum Schluss spielen.

      Mein Fazit:
      Ich werde mein Roland V-Akkordeon zusätzlich über
      die beiden Main-Outs (Links/Rechts) mit den
      UMC204HD Eingängen verbinden, damit ich notfalls
      die Roland-Sounds gleich habe. (Mix-Regler nach links)
      Es war schon etwas unheimlich – so ohne Ton.

      Ich kann aber nicht sagen, woran es wirklich lag,
      da Zuhause alles „langzeitmässig“ funktionierte.

      In zwei Wochen muss sich das System wieder bewähren.
      Werde aber ein Notfallplan ausarbeiten, da ich auch Gitarrist bin.

      Warten wir auf ein iOS-Update (iOS 14.1 ?).

      Gruß
      Chat_Max
      (Reinhard Schliewe)

      • #15789
        Turboreini
        Verwalter

        Serwas Reinhard,

        vielen Dank für die Nachricht.
        Was genau hast du denn kurz vor dem Ausfall gemacht?
        Session mit Fußpedal gewechselt???
        Midifile abgespielt???
        Mischer Zuweisung verändert???
        Hast du Flugmodus, Ruhemodus eingeschaltet und Airdrop aus???

        Es wäre gut wenn wir da einige Infos dazu hätten.

        Ois isi, Gruaß Reini ✌️

    • #15790
      Chat_Max
      Teilnehmer

      Hallo Reinhard,

      hier siehst Du meinen Aufbau, bevor IOS 14.0 zuschlug:

      Archiv

      Ich habe diesmal (24.09.2020) nur den Flugmodus eingeschaltet gehabt.
      Vorher hatte ich nie daran gedacht.

      Ich benutze momentan kein Blueboard zum Umschalten..
      Ich habe dafür jeweils zwei Sessions,
      z.B. Session 1 mit Akkordeon
      Session 2 wie Session 1, aber nur Klarinette, oder als Duet mit Flügelhorn, usw..

      Diese schalte ich in kurzen Pausen (mein linke Hand spielt weiter)
      dann mit der rechten Spielhand um, was auch nahtlos klappt,
      da ich auf den Session-Instrumenten keine Effekte habe,
      sondern nur in den FX1, FX2 Deines 16-Kanal-Mixers.

      Sind Effekte auf den Instrumenten direkt in einer Session drauf,
      dann hat mein iPad Verzögerungen, um diese einzuladen.

      Bei den Effekten (FX1, FX2) direkt auf den Mixer-Fader gibt es kein Problem.
      Wohl, weil das Mischpult nicht umgeschaltet wird und die Effekte schon geladen sind.

      —–

      Meine Session (habe Mehrere = viele, wegen Musikstilen), bei der das passierte:

      Ich habe bei diesem Ausfall nur…

      SCHLAGZEUG:
      Grosse Trommel = Midi 3, Kleine Trommel = Midi 2 (beide auf Mixer Ch.1)

      BASS:
      E-Bass Mittel = Midi 3 (auf Mixer Ch.6),

      CHORD:
      Ermann Oberkrainer Lang = Midi 2 (auf Mixer 8) zum Ausklingen gedacht
      Framus AZ-10 Normal = Midi 2 (auf Mixer Ch.8) für den Anschlag
      Framus AZ-10 ausklingend (funktioniert nicht so, wie ich will und klingt, wie bei “normal” aus)

      DISKANT
      Alpengold Krainer 3M 3chörig (auf Mixer Ch.9)

      Kein Ois Isi, bzw. Scheddern eingeschaltet.

      …eingestellt gehabt.

      —–

      Der Absturz kam mitten im Spielen ohne Vorwarnung.
      Der Ton war plötzlich weg und ich sah gerade noch,
      wie die App sich geschlossen hatte, also sich unten auf der Leiste ablegte.

      Als ich sie wieder startete (ging recht zügig)
      war ich auch schon wieder in der Session drin.

      Ich kann auch nicht sagen, ob eine andere App dafür verantwortlich ist.

      INFO:
      Ich hatte zwei Wochen vorher versucht das 2-Kanalige “IK Multimedia iRig BlueTurn”
      einzubinden, was aber wegen fehlender Möglichkeit in Deiner App fehlschlug.
      In der Blueboard-App wurde es kurz angezeigt.

      Ich hatte dann das 4-kanalige “IK Multimedia iRig BlueBoard” wieder aktiviert.
      Es ist mir aber zu umständlich, da ich nur die Sessions umschalten will.

      ABER:
      Nach dem IOS 14.0 hatte ich die App komplett zweimal NEU deinstalliert und installiert.
      Diese hat also noch kein Blueboard gesehen !

      —–

      Meine Mixer-Fader-Beschriftung:
      Kanäle 1-8 (Bass + Chord):
      1 Drums, 2 Kante, 3 Wirbel, 4 Bariton, 5 Kontrabass, 6 E-Bass,
      7 Chord Acc, 8 Chord Git

      Kanäle 9-16 (Diskant):
      9 Acc1 (Acc = Accordion), 10 Acc2, 11 Gitarren, 12 Git2, Geige, 13 Trompete,
      14 Klari, Klav (Klarinette, Klavier), 15 Zusatz (frei), 16 Mic (für ext. Mikrofon, ist aber nicht dran)

      —–

      INFO, auch an ALLE User:
      Heute kam das IOS 14.0.1 Update zwecks Fehlerbeseitigung.

      Leider wurde das Problem vom IOS 14.0 in MEINER Turbossounds-App
      nicht behoben trotz Neuinstallation der App, usw…

      Da müssen “Die” immer noch nachbessern, oder habt ihr schon eine Lösung ?

      Gruss
      Reinhard Schliewe
      aus Frankfurt am Main

    • #15791
      Chat_Max
      Teilnehmer

      NACHTRAG:
      Hallo Reinhard,

      ich habe gerade gesehen, das AirDrop “Nur für Kontakte” angehakt war.
      Habe jetzt “Empfange aus” angehakt.

      “Handoff” ist jetzt aus.

      “Hintergrundaktualisierung” habe ich jetzt auch abgeschaltet.

      “Nicht stören” ist eingeschaltet.

      Ruhemodus:
      finde ich gerade nicht. Der ist aber bestimmt nicht drin,
      da ich mit USB-Netzadapter arbeite.

      AirDrop ???
      In dem gestrigen Seniorenheim spielten wir im Hof.
      Die Pflegerinnen und Bewohner schauten aus den Fenstern und Balkonen zu.
      Keine Ahnung, ob da jemand mit einem iPhone zugreifen konnte.

      Ich kenne mich mit iPad nicht so aus, wie mit Android-Tablet’s.

      Gruss
      Reinhard S.

    • #15792
      Heidegluat
      Teilnehmer

      Lieber Chat_Max
      (Reinhard Schliewe)!

      Ich verwende ein IPad Pro 2018 und ein IPad Pro 2020

      Jeweils die große Version.

      Lg Christian

    • #15795
      Alpengold
      Teilnehmer

      … ich habe auch den Fehler gemacht und auf ios 14.01 upgedatet. Nach etwas über eine Stunde schießt Turbosounds App von alleine.

      App neu gestartet, nur kurz gespielt und gewartet. Ebenfalls nach ca. 1 Stunde und 15min war App geschlossen.

      Dann das iPad auf Hardware Reset neu gestartet. App neu gestartet, nach 1 Stunde und 10 min noch alles ok.

      FX Symbole werde nicht dagestellt, ok das habt Ihr ja schon berichtet.

      Leider gibt es keine 13.7er Version mehr die zertifiziert ist, um dieses zurück zu installieren.

      Jetzt heisst es wohl oder übel warten auf Updates.


      @Reini
      : ich hoffe nicht, dass Apple euch nen Ball zuschiebt und Ihr was ändern dürft.
      Ich kann mich ärgern, “NEVER TOUCH A RUNNING SYSTEM”!!!!!!!!!!!!!

      Gruß Christoph

    • #15796
      Alpengold
      Teilnehmer

      …. und seit ios 14 wird der ChannelEQExtension Equilizer nicht mehr gespeichert. Sobald ich die Selektion wechsel ist der EQ zurück gesetzt.

      Was mache ich falsch?

      Gruß Christoph

    • #15804
      Franzl
      Teilnehmer

      Ich habe mit der IOS 14.0.1 auch dieselben Probleme, nach ca 1/2 Stunde verabschiedet sich die Turboapp und verschwindet unten in die Leiste, auch externe Effekte werden nicht gespeichert.
      Mich hat auch der Gaul geritten und das Update 14.0.1 draufgemacht, seitdem ist so gut wie nichts mehr wie es war.
      Nach Empfehlung von Apple Support sollte ich das Update nochmal über PC machen, aber ich lass es lieber mal sein, wer weiß was dann noch funktioniert.
      Ich hoffe dass Reini uns da weiter helfen wird.
      Also ein bisschen warten und Tee trinken.

      Grüße Franzl

    • #15805
      Alpengold
      Teilnehmer

      Es wäre besser wenn der Apple Support uns die Möglichkeit bietet die 13er Version zurück zu bekommen.

      Gruß Christoph

    • #15806
      Franzl
      Teilnehmer

      Das macht Apple nicht, das wäre ja für die ein Eingeständnis dass das Update nicht ganz in Ordnung ist. Wegen ein paar Apps wo mit dieser Version nicht funktionieren, macht Apple kein neues Update. Wenn wir Glück haben, machen sie vielleicht die Version 14.0.2 mit ein paar Veränderungen, aber zurück gehen die niemals.
      Ich bin sicher das Reini das hin bekommt, geht aber nicht von jetzt auf gleich.
      Wünsche euch allen Gedujd (mir natürlich auch, Geduld ist überhaupt nich meine Stärke) und trotzdem frohes Musizieren.
      Grüße
      Franzl

    • #15807
      Anton
      Teilnehmer

      Hallo Musik Freunde, ich habe auch al die genanten Probleme. Ich hoffe für uns alle das die Probleme schnell behoben sind.

      Gruß Anton

    • #15808
      Alpengold
      Teilnehmer

      Zum Glück hab ich noch nen 6er iPhone. Da gibt es kei 14er Update für.

      Gruß Christoph

    • #15813
      Alpengold
      Teilnehmer

      Aber auf dem iPhone 6 läuft die Equalizer App nicht, will neueres IOS.

      Apple, tolle Wurst!!!!!!

      Gruß Christoph

      • Diese Antwort wurde geändert vor 3 Monaten, 2 Wochen von Alpengold.
    • #15822
      janos
      Teilnehmer

      Hallo Musik Freunde,

      die Einstellungen von ChannelEQ (Ryo Togawa) und Graphic EQ (4Pockets.com) löshen sich nicht in IOS 14.

      Ihr sollt auch die neuste Update von Turbosounds app probieren (z.B. Pedal Mute Funktion in Mixer Tracks)!

      Gruß Janos

    • #15823
      Chiemseebayer
      Teilnehmer

      Hat sich denn jetzt schon was getan… Kann man das Update jetzt machen oder sollte man noch warten….

      Gruß Phil

      • #15824
        Turboreini
        Verwalter

        Serwas Phil,

        es gibt bei iOS 14 immer noch ein Problem also bitte auf iOS 13 bleiben bis Apple den Fehler behoben hat.
        Die Turbosounds-App Updates kannst und solltest du jedoch machen falls noch nicht geschehen.

        Ois isi, Gruaß Reini ✌️

    • #15825
      Chiemseebayer
      Teilnehmer

      Danke für die Info…. Turbosound Uptade hab ich gemacht… jetzt komm ich auch mit den kleinen iPad beim Bluetooth wieder normal raus..

      • #15826
        Turboreini
        Verwalter

        Serwas Phil,

        vielen Dank für die Rückmeldung 👍
        Das mit der Bluetooth-Verbindung haben wir in dem Update behoben.
        Was noch fehlt ist in iOS 14 der Fehler mit dem rausschmeißen der Turbosounds-App. Das liegt aber höchstwahrscheinlich am Apple iOS 14 Betriebssystem denn mit iOS 13 läuft die selbe Turbosounds-App Version völlig fehlerfrei.

        Sobald ich mehr weiß gebe ich natürlich Bescheid.

        Ois isi, Gruaß Reini ✌️

    • #15831
      Alpengold
      Teilnehmer

      Neues Apple IOS 14.1 Update.
      Leider werden Einstellungen vom Chanel UWIQ Equalizer in Seketionen und Mischer ausmd meinem iPad 12.9 1. Generation nicht gespeichert. Auch wird das Symbol nicht angezeigt.

      Was macht ich falsch?

      Gruß Christoph

      • #15832
        Turboreini
        Verwalter

        Serwas Christoph,

        du machst nichts falsch, Apple iOS14 macht da etwas falsch und ich hoffe das es bald ein iOS14 Update gibt.

        Ois isi, Gruaß Reini 😀

    • #15833
      Alpengold
      Teilnehmer

      Moin Reini, die haben grad das neue IOS 14.1 freigegeben. Ich konnte es auf iPhone 7 und iPad installieren. Hatte Die Hoffnung das es damit jetzt geht.

      Leider auch noch nicht.

      Gruß Christoph

    • #15834
      Manfred Eller
      Teilnehmer

      Hallo, Musiker,

      ich habe mir das Ipad mini 5 zugelegt und das Update 14.1 aufgespielt. dann die neue Turbosound-App.
      Beim Spielen habe ich ein ständiges Kratzen der Töne, (wie bei Übersteuerung).
      Plötzlich spielt ein Ton eigenständig weiter, der nur abzustellen ist, wenn ich ein paar Tasten drücke.
      Es scheint hier der Midiout zu fehlen.
      Die Midifiles werden fehlerfrei abgespielt.
      Das Erkennen des MIDI-Interface Alesis Control Hub bereitet manchmal Probleme bei den Midi-eingängen.

      Vielleicht hat noch ein Spieler ähnliche Probbleme, die unserem Turboreini weiterhelfen können.
      (Ich habe noch ein Ipad mini 2, mit der neuen Turbosound-App. Das geht alles super.IOS 12.4.8.)

      Gruß Manfred

    • #15848
      Manfred Eller
      Teilnehmer

      Hallo,
      heute habe ich das IOS 14.2 aufgespielt. immer noch Probleme.

    • #15871
      Manfred Eller
      Teilnehmer

      Hallo zusammen,
      habe heute einen Fehler beseitigen können. Bei dem General-Lautstärke-Schieber am Mischpult hat sich ein Effektgerät
      alleine plaziert und eingeschaltet.(Das Effektgerät war einem Sound zugeordnet). Dies hat die Verzerrte Töne erzeugt. Jetzt spielt das Programm reibungsloser.
      Bin nur noch 1 x abgeschaltet worden vom Programm.

      Gruß Manfred

    • #16007
      Chiemseebayer
      Teilnehmer

      Hallo, hat jemand schon das iOS 14.3 aufgespielt und funktioniert die jetzt…

      Weihnachtliche Grüsse
      Philipp

      • #16008
        Turboreini
        Verwalter

        Serwas Philipp,

        ja, das ist das Update auf das wir so lange gewartet haben. Das solltest du laden denn Apple hat in diesem Update iOS-Fehler behoben und somit läuft die Turbosounds-App wieder einwandfrei.

        Ois isi, Gruaß Reini ✌️

    • #16009
      Kurt
      Teilnehmer

      Servus Philipp – Servus Reini

      in Reichenhall geh’n die Uhren wohl etwas voraus.
      Bei mir is es grad 16:50 Uhr 🙂

      Rudi Feiler und ich haben die App über mehrere Stunden in Betrieb gehabt – ohne Probleme.

      LG, Kurt
      jetzt: 16:51 Uhr

    • #16010
      Kurt
      Teilnehmer

      Ah – schon klar – Sommerzeit 😉

    • #16011
      peterhuaba
      Teilnehmer

      Servus Freunde ich hab noch das IOS 13.3 drauf Funktioniert einwandfrei.
      ich warte noch mit dem Update aber Trotzdem danke für die Info.
      LG Peter

    • #16013
      Chiemseebayer
      Teilnehmer

      Danke für die Info…. dann lade ich sie mal runter…

    • #16017
      Alpengold
      Teilnehmer

      Bei mir läuft IOS 14.3 ohne Probleme. Riesen Freude!!!

      Auf iPad 12.9 1. Generation

      Gruß Christoph

      • Diese Antwort wurde geändert vor 4 Wochen von Alpengold.
    • #16021
      Manfred Eller
      Teilnehmer

      Hallo zusammen,

      jetzt läuft alles super.

      Gruß Manfred

    • #16023
      Anton
      Teilnehmer

      Hallo Freunde,

      Hiep hiep hoera, nach dem Update läuft die app wieder.

      Ich weis jetzt das ich mit dem nächsten Update dreimal überlege befor ich sie lade.

      Gruss, Anton

    • #16028
      Franzl
      Teilnehmer

      Hallo Freunde,

      Ich habe auch die Version IOS 14.3 draufgemacht, aber bei mir werden die Effekte im Mischpult nicht namentlich benannt, nach wie vor nur FX1 und FX2.
      Die Effekte die ich drauf habe, den EQ, etc. bleiben gespeichert nach dem umschalten auf andere Sessions, oder beim ausschalten, aber das hat bei mir schon bei der Version 14.2 funktioniert.
      Beim Reini im Mischer werden auch neben dem Masterkanal auch Instrumente ( Trompete, Klarinette,) angezeigt, das ist bei mir auch nicht.
      Habt ihr vielleicht eine Idee was bei mir schief gelaufen ist? Wenn ich auf den Effekt Button im jeweiligen Mischpultkanal drücke, zeigt es mir den jeweiligen Effekt an, auch wie er eingestellt ist, aber halt nicht wie schon gesagt an der Oberfläche.
      Als Interface verwende ich den Rubix 22 und im anderen Rack den iRig MIDI 2.

      Gruß Saus Pfungstadt
      Franzl

Ansicht von 34 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.