MIDI Übertragungsfehler Akk.-Diskantseite

Alleinunterhalter Turboreini Foren Turbosounds-App Forum MIDI Übertragungsfehler Akk.-Diskantseite

  • Dieses Thema hat 1 Antwort und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 2 Jahren von Koffer01.
Ansicht von 1 Antwort-Thema
  • Autor
    Beiträge
    • #16351
      ahrtalhansi
      Teilnehmer

      Liebe Kollegen,
      bin neu im Forum und nutze seit etwa 3 Monaten die Turbo-Sound App. Zum Start hatte ich mir für mein MIDI-Akk. ein iPad 4 iOS Vers. 15., das Cam.-connect.-Kit und das Rubix-22 zugelegt. Nachdem ich einige Inst. gekauft und meine MIDI-Files in den Player geladen habe, gab es bis gestern keine Probleme. Nun habe ich aber nur auf der Diskantseite das Problem, das ich immer wieder Tonaussetzer habe. Hört sich so an, als wenn die Latenz nicht stimmen würde, steht auf 6. Wenn ich die allerdings runter oder rauf setze, bringt das nichts. Ich weiß nicht, woran es liegt. Die MIDI-Verkabelung am Akkordeon scheint I. O. zu sein. Könnte es am Rubix liegen ? Hat das schon mal jemand gehabt ? Für einen Tipp wäre ich echt dankbar. Gruß Ahrtalhansi

    • #16361
      Koffer01
      Teilnehmer

      Hallo Ahrtalhansi,

      ich hatte ebenfalls wiederholt Tonabrisse im Diskant. Siehe hierzu meinen Forum-Beitrag auf Seite 2 „Hohner Akkordeon…Tonabriss“.
      Umgehend kam von Reini die Info, dass hier ein App-Fehler vorliegt. Nach dem neuen Update war der Fehler beseitigt.
      Vorschlag:
      – Schau doch mal nach, mit welcher App-Version du arbeitest (Bei mir ist es 2.3.2.). Ggf. neue Version herunterladen.
      – Oder unter „Einstellungen – Mehr Infos – E-Mail senden“ direkt an Reini schreiben. Der hilft bestimmt!!!

      Ich würde mich freuen, wenn ich dir helfen konnte.
      Gruß Josef

Ansicht von 1 Antwort-Thema
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.