Chat_Max

Verfasste Forenbeiträge

Ansicht von 7 Beiträgen – 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • als Antwort auf: IOS 14 #15791
    Chat_Max
    Teilnehmer

    NACHTRAG:
    Hallo Reinhard,

    ich habe gerade gesehen, das AirDrop “Nur für Kontakte” angehakt war.
    Habe jetzt “Empfange aus” angehakt.

    “Handoff” ist jetzt aus.

    “Hintergrundaktualisierung” habe ich jetzt auch abgeschaltet.

    “Nicht stören” ist eingeschaltet.

    Ruhemodus:
    finde ich gerade nicht. Der ist aber bestimmt nicht drin,
    da ich mit USB-Netzadapter arbeite.

    AirDrop ???
    In dem gestrigen Seniorenheim spielten wir im Hof.
    Die Pflegerinnen und Bewohner schauten aus den Fenstern und Balkonen zu.
    Keine Ahnung, ob da jemand mit einem iPhone zugreifen konnte.

    Ich kenne mich mit iPad nicht so aus, wie mit Android-Tablet’s.

    Gruss
    Reinhard S.

    als Antwort auf: IOS 14 #15790
    Chat_Max
    Teilnehmer

    Hallo Reinhard,

    hier siehst Du meinen Aufbau, bevor IOS 14.0 zuschlug:

    Archiv

    Ich habe diesmal (24.09.2020) nur den Flugmodus eingeschaltet gehabt.
    Vorher hatte ich nie daran gedacht.

    Ich benutze momentan kein Blueboard zum Umschalten..
    Ich habe dafür jeweils zwei Sessions,
    z.B. Session 1 mit Akkordeon
    Session 2 wie Session 1, aber nur Klarinette, oder als Duet mit Flügelhorn, usw..

    Diese schalte ich in kurzen Pausen (mein linke Hand spielt weiter)
    dann mit der rechten Spielhand um, was auch nahtlos klappt,
    da ich auf den Session-Instrumenten keine Effekte habe,
    sondern nur in den FX1, FX2 Deines 16-Kanal-Mixers.

    Sind Effekte auf den Instrumenten direkt in einer Session drauf,
    dann hat mein iPad Verzögerungen, um diese einzuladen.

    Bei den Effekten (FX1, FX2) direkt auf den Mixer-Fader gibt es kein Problem.
    Wohl, weil das Mischpult nicht umgeschaltet wird und die Effekte schon geladen sind.

    —–

    Meine Session (habe Mehrere = viele, wegen Musikstilen), bei der das passierte:

    Ich habe bei diesem Ausfall nur…

    SCHLAGZEUG:
    Grosse Trommel = Midi 3, Kleine Trommel = Midi 2 (beide auf Mixer Ch.1)

    BASS:
    E-Bass Mittel = Midi 3 (auf Mixer Ch.6),

    CHORD:
    Ermann Oberkrainer Lang = Midi 2 (auf Mixer 8) zum Ausklingen gedacht
    Framus AZ-10 Normal = Midi 2 (auf Mixer Ch.8) für den Anschlag
    Framus AZ-10 ausklingend (funktioniert nicht so, wie ich will und klingt, wie bei “normal” aus)

    DISKANT
    Alpengold Krainer 3M 3chörig (auf Mixer Ch.9)

    Kein Ois Isi, bzw. Scheddern eingeschaltet.

    …eingestellt gehabt.

    —–

    Der Absturz kam mitten im Spielen ohne Vorwarnung.
    Der Ton war plötzlich weg und ich sah gerade noch,
    wie die App sich geschlossen hatte, also sich unten auf der Leiste ablegte.

    Als ich sie wieder startete (ging recht zügig)
    war ich auch schon wieder in der Session drin.

    Ich kann auch nicht sagen, ob eine andere App dafür verantwortlich ist.

    INFO:
    Ich hatte zwei Wochen vorher versucht das 2-Kanalige “IK Multimedia iRig BlueTurn”
    einzubinden, was aber wegen fehlender Möglichkeit in Deiner App fehlschlug.
    In der Blueboard-App wurde es kurz angezeigt.

    Ich hatte dann das 4-kanalige “IK Multimedia iRig BlueBoard” wieder aktiviert.
    Es ist mir aber zu umständlich, da ich nur die Sessions umschalten will.

    ABER:
    Nach dem IOS 14.0 hatte ich die App komplett zweimal NEU deinstalliert und installiert.
    Diese hat also noch kein Blueboard gesehen !

    —–

    Meine Mixer-Fader-Beschriftung:
    Kanäle 1-8 (Bass + Chord):
    1 Drums, 2 Kante, 3 Wirbel, 4 Bariton, 5 Kontrabass, 6 E-Bass,
    7 Chord Acc, 8 Chord Git

    Kanäle 9-16 (Diskant):
    9 Acc1 (Acc = Accordion), 10 Acc2, 11 Gitarren, 12 Git2, Geige, 13 Trompete,
    14 Klari, Klav (Klarinette, Klavier), 15 Zusatz (frei), 16 Mic (für ext. Mikrofon, ist aber nicht dran)

    —–

    INFO, auch an ALLE User:
    Heute kam das IOS 14.0.1 Update zwecks Fehlerbeseitigung.

    Leider wurde das Problem vom IOS 14.0 in MEINER Turbossounds-App
    nicht behoben trotz Neuinstallation der App, usw…

    Da müssen “Die” immer noch nachbessern, oder habt ihr schon eine Lösung ?

    Gruss
    Reinhard Schliewe
    aus Frankfurt am Main

    als Antwort auf: IOS 14 #15788
    Chat_Max
    Teilnehmer

    Hallo,
    hier nochmal ein Review vom heutigen
    Corona-Hofkonzert mit iPad IOS 14.0
    und im „Flugmodus“.

    Es hat alles soweit funktioniert.
    Toller Sound aber…
    Nach ca. 45 Minuten war Tonausfall bei mir.
    Die Turbosounds-App ist abgestürzt.
    Ich dachte erst: „Stromausfall“,
    aber mein Gitarrist war weiterhin zu hören.
    Ich fuhr die App wieder hoch und konnte nochmal
    gute 45 Minuten unbeschwert bis zum Schluss spielen.

    Mein Fazit:
    Ich werde mein Roland V-Akkordeon zusätzlich über
    die beiden Main-Outs (Links/Rechts) mit den
    UMC204HD Eingängen verbinden, damit ich notfalls
    die Roland-Sounds gleich habe. (Mix-Regler nach links)
    Es war schon etwas unheimlich – so ohne Ton.

    Ich kann aber nicht sagen, woran es wirklich lag,
    da Zuhause alles „langzeitmässig“ funktionierte.

    In zwei Wochen muss sich das System wieder bewähren.
    Werde aber ein Notfallplan ausarbeiten, da ich auch Gitarrist bin.

    Warten wir auf ein iOS-Update (iOS 14.1 ?).

    Gruß
    Chat_Max
    (Reinhard Schliewe)

    als Antwort auf: IOS 14 #15787
    Chat_Max
    Teilnehmer

    Hallo Christian,

    mich würde jetzt Deine iPad-Version interessieren,
    weil es bei mir (IOS 14.0) nach zweimaliger Neuinstallation der TurbosoundsApp,
    Wiederherstellen der Käufe, Importieren der, VOR dem Update gemachten, Sicherungen
    nicht funktionierte.

    Mein iPad:
    iPad 2017, 5.Gen., 128GB (nicht 256GB! war falsch von mir geschrieben!)

    Gruß
    Reinhard Schliewe
    (Chat_Max)

    als Antwort auf: IOS 14 #15786
    Chat_Max
    Teilnehmer

    Hallo Kurt und Reinhard R.
    Was der Turboreini sagt stimmt.

    Die Effekt-Icons sind nicht mehr sichtbar
    und die Mixerbeschriftung musste ich auch abkürzen.

    Ich habe das ios14.0 installiert,
    weil mein iPad nicht mehr richtig lief,
    da es das Update installieren wollte.
    Jetzt „rennt“ es zwar wieder (iPad 2017, 5.Gen., 256GB)
    und am Do, 24.09.2020 wird es sich bei einem
    Corona-Hofauftritt wieder beweisen müssen.

    Also ihr Lieben:
    Finger weg von dem jetzigen ios14.0
    bis uns Turboreini mehr erzählen kann.

    Wer es schon geschehen ließ…
    Die Sounds lassen sich wie gewohnt spielen
    und die Effekte sind auch noch da (versteckt).

    Gruß
    vom
    Reinhard Schliewe
    aus
    Frankfurt am Main

    als Antwort auf: MIDI-interface Lieferbarkeit #15720
    Chat_Max
    Teilnehmer

    Hallo, Forum, hallo, Koffer01.

    Ich habe das “Presonus AudioBox iTwo” gestern am Freitag, 30.07.2020 bekommen und heute ausprobiert.
    Leider versorgt es NICHT das iPad mit Strom, wie das EX-“Korg PluKey”.
    Es scheint keine “Aufladefunktion für iOS-Geräte” zu haben.
    Oder habe ich da etwas übersehen? So blöd bin ich eigentlich nicht.

    Das “iConnectivity iConnect Audio 4+ (ausverkauft)”, was bei mir sehr heiss wurde und Probleme machte,
    konnte auch das iPad laden und Midi-Daten austauschen.
    Daher sage ich erst einmal
    Finger weg vom “Presonus AudioBox iTwo”. Aber: Es ist schon gut.
    Es funktioniert auch gut mit der TurboSoundsApp, aber das iPad braucht eine gute Akku-Laufzeit.

    Vielleicht gibt es eine NEUE Möglichkeit der Lade- und Datenaustausch-Funktion mit einem aktuellen iPad (Anschlussstecker).

    Ich hätte gerne AKTUELL weitergeholfen,
    da ich persönlich von einem TurboSoundsApp-Interessierten mit “Roland V-Accordion FR-1X”
    wegen meinem SETUP angemailt wurde.
    All die ehemaligen LINKS die ich nachgeschaut habe sind “ausverkauft”.

    Schade – ich suche weiter. (Ich brauch’s nicht, aber alle diejenigen die MIDI ins iPad schicken wollen.)

    in diesem Sinne
    Reinhard
    (Chat_Max)

    als Antwort auf: MIDI-interface Lieferbarkeit #15713
    Chat_Max
    Teilnehmer

    Hallo Koffer01,

    leider scheint das „Korg PlugKey Interface“ nicht, bzw. schwer noch zu geben.
    Ich hatte es letztes Jahr bei Turboreini gesehen und mit ihm gesprochen.
    Daraufhin habe ich es mir bei Thomann.de bestellt.

    Wegen meinem SETUP bin ich vorgestern angemailt worden
    und wollte das Korg Interface mit aktuellem LINK weiterempfehlen.
    Selbst bei Musicstore.de ist es nicht mehr zu haben.
    Einzig unter „Muziker.de“ (richtig: mit ‚z’) steht es für 73,- EUR noch auf der Homepage.
    Vor einigen Jahren hatte ich dort auch schon einmal bestellt.
    Aber trotz des merkwürdigen Namen verlief alles schnell und gut.

    Ich möchte jetzt einmal das, auch bei Thomann.de zu bekommende,
    „Presonus AudioBox iTwo“ (116,- EUR). Stand: 31.07.2020 abtesten.
    Ich habe es mir bestellt nachdem ich auf YouTube angeschaut habe,
    wie es mit dem iPad verbunden wird.

    Ich selbst benutze zum Online-Musizieren über Windows mit dem Tool „JamKazam“
    das „Behringer U-Phoria UMC204HD“ AudioInterface,
    das aber leider den zusätzlichen iPad-USB Anschluss nicht hat.
    Das Presonus wird über das iPad-Netzteil mit Strom versorgt.

    Ich versuche darüber zu berichten, da es mich auch nervt,
    dass gut funktionierende DockingStation‘s und iPad Anschlüsse
    dem heutigen Standard nicht mehr entsprechen und daher ausgelaufen sind.

    Das Korg hatte ich im Oktober 2019 noch in der Farbe weiß bekommen.

    Gruß
    aus Frankfurt am Main
    von
    Reinhard Schliewe
    (Chat_Max)

    • Diese Antwort wurde geändert vor 3 Jahren, 11 Monaten von Chat_Max.
Ansicht von 7 Beiträgen – 1 bis 7 (von insgesamt 7)